Cancel search

solid color and banding issue

#1 faridsk a week ago

This just started happening on my HP latex 310. I had a print that required a jump from dark blue to light blue and the light blue refuses to print at full density. but as the head reached the areas with a jump from red to light blue the light blue printed fine. First I thought this was maybe because i was running low on light cyan so I replaced with a new cartridge. I printed again but the same problem. The 3rd time I decided to reprint the entire poster again and this time the light blue did not print at all even in the areas where it was fine earlier, and I started seeing banding in the red areas. Can someone please help? I replaced the optimizer and LC-LM PH recently. See pictures.

#2 HP-ColorGuy a week ago

Based on on of the pics, you may be experiencing nozzle performance issues with one (or possibly both) of the K/C printheads. Run a printhead test plot to help determine which printhead(s) may be experiencing nozzle issues.

The next step would be to run one or more cleanings on those printheads. This will resolve the issue in many cases. If the printhead cannot be successfully cleaned with most nozzes recovered, the next step would be to replace the affected printhead with a new one.

Was this helpful?Yes0 No0
How can we improve it?
#3 faridsk a week ago

I did all the PH cleaning and the issue still persists in regards to some plots that I printed. Looking at the PH status plots it seems my K/C PHs are fine (see attached image). However in the color calibration status plot It seems that my LC is an issue (I may sound ignorant here for thinking it is the light cyan since it is right next to light magenta). You can see the banding on it. What confuses me is that I recently replaced the LM/LC. Is there a possibility that the LC/LM PH was defective? Any help would be apprciated

Attachments
   1a.jpg
   1b.jpg
   1c.jpg
   2.jpg
   2a.jpg
Was this helpful?Yes0 No0
How can we improve it?
#4 HP Daniela Ciolompea 5 days ago

Hi @faridsk,

It seems you are having Cyan/Black PH's issues. As HP-Color Guy has already said, you should run a printhead test plot to determine which PH is experiencing nozzle issues. If you can confirm C/K printhead/s is/are experiencing a bad performance, the next step would be to run one or more cleaning on those printheads, and then, if not solved, you should replace the affected printhead with a new one.

I hope this helps.

Was this helpful?Yes0 No0
How can we improve it?
The opinions expressed above are the personal opinions of the authors, not of HP.

Remember
To make recommendations or participate please Sign In and post a message.

Latest conversations HP Latex

Loading...

HP Latex Blog

Loading...