Cancel search

Error - 63:05, Job cancelled for lack of data...

HP Latex 300 Series

#1 SCB44 a year ago

Using Caldera to print to an HP 365. We are queing several jobs to print to an entire roll (165') of paper. We are using the nesting feature in Caldera. The first nest goes smoothly (96") then on the second nest of 96" the printer stops after 24"-ish inches, and I get the following error on the LCD of the printer - "Error - 63:05, Job cancelled for lack of data received from the RIP. If problem persists check the configuration on the RIP computer."

I spoke to Caldera and they recommended RIP'ing the job first and then sedning it to the printer. We have tried "RIP then Print" , but it doesn't seem to make a difference. We will try the setting"RIP" to see if that makes things better.

Any other ideas?

Caldera Version 11

Current firmware is up to date

Firmware version: NEXUS_03_10_03.1 Solved! Go to Solution.

#2 HP-MarcM a year ago

Hi SCB44,

As far as I know, it seems that your configuration may be causing the error. I will suggest you to keep in contact with them in order to see when the issue will be solved.

For you information, your firmware version is not the last one available, the newest firmware version is the NEXUS_03_10_10.2. the new firmware doesn't have a fix for you issue but it is strongly recommended to install it.

hope this helps.

#3 Eugene_Z a year ago

If the latest drivers are installed but error continues.

Check the following:

Host configuration
1. Check the host system is compliant with your RIP software minimal required configuration.
2. Check computer doesn’t enter in sleep mode while printing.

Printer connectivity configuration
3. Disable IPv6 connection.
At EWS -Embedded Web Server- (go to a computer connected to the local network and enter printer IP at your internet browser):
Networking tab >TCP/IP Settings > TCP/IP (v6), there uncheck Enable.
At printer front panel: Settings > Connectivity > Network connectivity > Gigabit Ethernet > Modify configuration > TCP/IP > IPV6 SETTINGS >
4. Configure properly the printer Internet connection:
In case the network is using a proxy, add the proper configuration to the printer in order to allow printer connect Internet correctly. At
printer front panel:
Connectivity > Internet Connectivity > Proxy > Enable proxy > Yes
Connectivity > Internet Connectivity > Proxy > Proxy address > “add your local network proxy address”
In case internet is not available at the local network where the printer is connected, disable the connection. At printer front panel:
Connectivity > Internet Connectivity > Internet Connection > No

Reduce the job accounting information saved at the printer
5. Reduce the accounting logged jobs (EWS -> Setup tab -> Accounting, Max.number of logged jobs) to a value lower than 10.
6. Perform file system check. At printer front panel: Settings > Preventive maintenance tasks > File system check.
7. Perform Hard disk recovery to delete temporal files (requires service permissions, only for reseller or HP support).
Boot in diagnostic menu, then launch test 1.3 Hard disk recovery. (How-to available in Resellers Service Manual)

#4 SCB44 a year ago


thanks for the advice. I already disabled IPv6, but am trying all the other suggestions you recommended as well as having my RIP software RIP the file first before sending. On all our other printers we RIP and print at the same time.

My accounting Max was at 30 so I decreased to 9.

Hope this resolves our problem.


#5 --- a year ago

Hola, solucionaron el problema? Tengo el mismo problema y no se cual es la solución.

¿Podrían decirme como solucionarlo?

#6 HP-Sonia a year ago

Hello @SCB44

Did you solve the your issue?

The opinions expressed above are the personal opinions of the authors, not of HP.

To make recommendations or participate please Sign In and post a message.

Latest conversations HP Latex


HP Latex Blog