Cancel search

water stain like marks on solid prints

HP Latex 300 Series

#1 pideas1 a month ago

I am running a HP Latex 300 printer. I have run a few jobs now with a full solid - black, red or dark green. I have noticed that there are marks on the prints after it dries. I cannot tell what it is and what's causing it. I am hoping someone has encountered this before so I can remedy the problem. Attached are some photos.

Attachments
   IMG_9841.JPG
   IMG_9842.JPG
#2 HP-Sonia a month ago

This looks like it could be the media itself.

If this only happens with one media, this one might be expired. Please be sure to use the correct profile for the substrate being used. I suggest you to check on the HP Media Solution Locator.

If issue persist with a new roll then you should contact their reseller for support.

#3 stxrmxn007 13 hours ago

#2 have you tried also increasing your pass mode so it stays in the dryer longer

#4 pideas1 13 hours ago

#3 We tried that but the mark was still there. It may have been the roll of media. When we switched to a newer roll of the same material, the issue went away.

#5 dypinc 12 hours ago

Wipe the media down with alcohol before and see what happen. If it is placizers migrating to the surface then you will know you have bad roll of media. If it has been recently purchased make your supplier replace it.

The opinions expressed above are the personal opinions of the authors, not of HP.

Remember
To make recommendations or participate please Sign In and post a message.

Latest conversations HP Latex

Loading...

HP Latex Blog

Loading...