Cancel search

Strange Problem after SMK3

HP Latex 300 Series

#1 df85 6 months ago

Hello guys, i'm having a quite strange issue with a customers Latex 360. I did the SMK3 yesterday and the printer looked good after the Service. Suddenly during a print it created a black bar throughout the print. I cancelled the Job and the display showed up a printhead error (C/K).

The head didn't look good so i changed it and the following print was fine. Today my customer messaged me that the problem occured again.

I did the SMK3 several times, with all adjusting routines, and never had this problem combined with it. Any ideas or experiences?

Bets regards

#2 paulelw 6 months ago

#1 Check for any debris and ink around the printheads. Check Maintenance cartridge. is the fault occurring after a clean? Replace maintenance cartridge if it doesn't move to a fresh/new section.

Swap between two same Cyan/Black printheads to see if it is printhead specific or otherwise. Try a print again(same one or a test) and failing that.....

I would check the carriage PCB to make sure all connectors are in properly. You can also clean the contact for the metal cowl cover.

I would then check the carriage flex cables for any damage or if any connections are lost. Clean and reinstall them or try another set. If the error is associated with a specific printhead slot check the flex cable for that slot.

Was this helpful?Yes0 No0
How can we improve it?
#3 HP-Sonia 6 months ago

The system error that shows on the front panel of the printer tells there is a FAILURE IN ENERGY CALIBRATION, therefore, you should clean the electrical connections between the printhead and the carriage. Under these circumstances, HP recommends that you clean the electrical connections on the printhead. However, routine cleaning of the connections when no problems are apparent is not recommended. Please see attached document on how to Clean the electrical connections on a printhead

Was this helpful?Yes0 No0
How can we improve it?
#4 Roy_Kuzmich 4 months ago

I agree with Paulelw and with Sonia. Clean the contacts, check the connections then you will have to replace parts if it continues. I have seen similar issue where the Carriage PCB solved the issue and in another instant the Trailing Cable solved the issue.

Good Luck Roy K

Was this helpful?Yes0 No0
How can we improve it?
The opinions expressed above are the personal opinions of the authors, not of HP.

Remember
To make recommendations or participate please Sign In and post a message.

Latest conversations HP Latex

Loading...

HP Latex Blog

Loading...