Cancel search

Stains on backlit substrate

HP Latex 300 Series

#1 Holger 6 months ago

Dear Forum,

on a coated textile for backlit applications, usually at the and of a print (3m length) with a high ink load, i get some marks looking like oil. I guess, it is the condensate from the inks but i would like to know, why it is only hitting the substrate within the last 50cm of the file (2,5m running fine) and where it is happening. Please see photos attached. Setup is a Latex 360 with Ergosoft Rip v14. The oms is from the HP online database of the machine synchronized with the rip. Ink load is 230%, print mode is 20pass. I tried different curing temperatures between 105° and 115°C without effect.

Attachments
   IMG_2678.JPG
   IMG_2676.JPG
#2 HP-Sonia 6 months ago

Based on pictures the problem could be related to 2 things:

  1. Not enough curing temperature, so fine tune the media preset increasing a little bit the curing temperature, or keep the same temperature but add an interswath delay, it will keep the media for more time under the curing chamber, or
  2. The printer is condensating and these marks are dots of condensates dropping over the job, if this is the case the best way to solve it is check the environmental conditions of the site, ensure that they are on specs and if even being within specs this is happening, you should call your support team.

The opinions expressed above are the personal opinions of the authors, not of HP.

Remember
To make recommendations or participate please Sign In and post a message.

Latest conversations HP Latex

Loading...

HP Latex Blog

Loading...