Cancel search

Re: HP 360: Error 01.12:10 - After updating the latest firmware

#1 nickjn 2 years ago

We got this error on the front panel right after the printer completes the upgrade to the latest firmware yesterday. We've never seen this error before. What does it mean? Thanks

#2 HP-MarcM 2 years ago

Hi nickjn,

If the printer is working properly after rebooting it could be a one-off internal update of a printer module. If you continue to receive this error please contact your dealer as it could be a performance issue.

I hope this helps.

#3 Switch 2 years ago

I have just experienced the same issue and the other gentleman. See attached picture.

#4 HP-MarcM 2 years ago

Hi Switch,

Please, let me know if this is the first time that appear this issue? If the printer is working properly after rebooting it could be a one-off internal update of a printer module. If you continue to receive this error please contact your dealer as it could be a performance issue.

I hope this helps.

#5 RobertV a year ago

I just did the firmware update and I have the same error code and the printer will not work. This is abviously a probrlem with the update!

I have restarted 3 times still will not get past this error.

#6 RobertV a year ago

I have the same problem did you get yours to work? If so how?

Thanks

Rob

#7 Switch a year ago

Hi Rob,

The following has been replaced and still no success...

Curing Control PCA

PrintMech PCA

Heater control assembly

Air Curtain and Printzone Heaters control PCA

I'll let you know when and how they get it working but HP support is slow and painful.

I can't believe you can't just roll back the firmware... Everything was working fine before the update.

#8 Switch a year ago

We rolled the firmware back to 00_04_10.3 and the printer started working again like it never happened.

We lost all our media profiles in the process...

Rolled the firmware forward and the error returns. Guess we still got a problem.

Anyway at least you can get going again on the old firmware, it works.

-Michael

#9 RobertV a year ago

I talked with HP tech support said they had not heard of this problem being caused by firmware? Really? Said they would send out tech with parts to fix it, not feeling good about this. Thanks for the info
Rob

#10 Switch a year ago

Nevermind what the tech said mate, get a previous version of firmware, stick it on a USB.

1) Switch off printer at the wall.

2) Insert USB with old F/W and nothing else on it.

3) Switch on printer and follow instructions on the screen.

Or you can rebuild the entire machine over several days like we did to only find out it's software.

HP are investigating my case. I'll keep you posted.

Good luck!

#11 RobertV a year ago

Thanks so much for the info! I will have a talk with Tech before I let him waste my time.
Thanks again

#12 RobertV a year ago

Can't get my printer to install the old firmware worked with HP over the phone with no luck. They said HP is working on a firmware fix for this problem.

When I start up with old firmware on usb stick the printer writes files back to the usb stick but doesn't install old firmware.

#13 RobertV a year ago

HP tech came in replaced one part and the printer is working fine. With the new firmware. I guess every printer is different.

#14 Switch a year ago

I'm really glad to hear that its back up and running. Can you please let me know what part was replaced, my techs are still trying to figure it out after replacing half the machine with no luck and I'm still on the old firmware.

#15 RobertV a year ago

Hi sorry to here you are still down this is the part.

Part description is Impinging Control PCA SERV, HP part number is B4H70-67111.

Good luck

#16 Roy_Kuzmich a year ago

I've been reluctant to change any parts based on the feedback here as I have a client experiencing the same issues.

I have also been in contact with HP and they gave me a step by step process to revert the firmware back to the version NEXUS_00_07_00.11. The Printer fails at 99% initialization but adds some log files to the USB that I forwarded to HP.

When booting in diagnostic mode I can see that the backdated Firmware has not been accepted and when I check the Curing Diagnostics it fails with the same error.

Should I change the Impinging PCA? the printer was working fine prior to the update.

Very unusual and very confusing.

Roy

#17 RobertV a year ago

I tried many times to revert back to the old firmware with the help of a HP tech over the phone with no luck. I had the same issue fail at 99 %. The next day a HP tech came in changed the one part (I posted erlier) and it works fine still with the new firmware. But I think machines have different parts from the factory so not all result will be the same.

#18 nickjn a year ago

Hi guys,

Sorry for the late response. The tech came over the replaced the curing control sensor and the machine works well again. To be honest, I do think this is a firmware problem not really the part, but we have a lot of jobs pending so we have to go with it. Our machine was working fine before updating the firmware and had the issue.

#19 Roy_Kuzmich a year ago

I received the Curing (Impinging) PCA today.

Installed it in the client Printer and all errors have gone. Initializes just fine.

I would say this seems to be the fix for this unfortunate error.

Cheers,

Roy

#20 semodul a year ago

Hi,

My HP 310 was also affected by this error after upgrading. After several conversations with the local tech we agreed to downgrade the machine to the following firm NEXUS_00_06_02.9.fmw

The machine was updated without any fail. No more Error 01.12:10.

We didn't try to downgrade to NEXUS_00_07_00.11.fmw because it seems that firm has caused several errors. So we decided to go to a previous version.

I hope this can help you and you can wake up your machines without changing the Curing PCA.

Regards,

  1. 1
  2. 2
  3. 3

Remember
To make recommendations or participate please Sign In and post a message.

Latest conversations HP Latex

Loading...

HP Latex Blog

Loading...