Cancel search

Re: 60IN L25500 Firmware Update Problems

HP Latex 260

#1 PaulMcCasland 2 years ago

Had to replace hard drive in L25500. It was loaded with Ver4.0.0.4 which was released sometimes in 2009. I downloaded the latest firmware Ver GG-CAL_07_00_01-4_mvl40-x86-opt_B.signed.fmw from HP. Upgrade process fails after a while with an "invalid file" error. Should this be upgraded incrementally? Where would the previous versions be located??

Much Thanks and Happy Thanksgiving!!!

Paul

#2 HP-MarcM 2 years ago

Hi PaulMcCasland,

As you said maybe the solution to your issue will be to upgrade the firmware gradually. The problem is that I don't know if you will be able to find all the intermediate (2009 to today) firmware versions by your self. I recommend you to contact your support source and if necessary they will proportionate them to you.

Hope this helps. keep me updated.

Happy Thanksgiving too!

#3 GTheile914 a year ago

Any resolution here?

Started the day with a color sensor issue and first step is a firmware upgrade from GG-CAL_5.0.0.8

GG-CAL_07_00_01-4_mvl40-x86-opt_B.signed.fmw downloaded successfully but unable to complete upgrade from web portal after numerous attempts.

Any updates or resolutions would be appreciated!

Gregory

#4 HP-Sonia a year ago

Hello GTheile914

There is a new firmware available: New Firmware available for HP Designjet L25500 Printer Series

Please le me know if you need further information.

#5 GTheile914 a year ago

Thank you for the response Sonia!

Unfortunately I am running into the same error with this update

#6 current a year ago

I believe we need version 6 in order to update to 7.
I have this issue with the current file not loading over version 5.
Please can hp make that firmware file 6 available?

#7 HP-Sonia a year ago

Hello @current

I suggest to contact your support service they might deal with this request.

#8 current a year ago

Thanks. Opened a case a couple of days ago. Just awaiting response.

I have noticed a few threads with this issue, but never a solution. Hope to change that soon.

#9 current a year ago

tech support had me 'force firmware update'.

BIG MISTAKE. Machine still doesn't recognize the firmware file and now the machine is a giant brick and won't do anything. tech is trying to tell me it needs a new hard drive.

i call BS. it was working before i did the aforementioned task which was recommended by hp.

so frustrated right now...hp.

#10 HP-Sonia a year ago

Hello @current

Please give us an update of your issue....

#11 current a year ago

I was able to do a factory reset to get the machine running again.

As for the firmware, you need to first install the earlier version 7_00_00.4 and then the newest 7_00_01.5 will load. It's not available on the hp site currently though.

#12 HP-Sonia a year ago

Hello @current

In this particular case I suggest to contact your support service. I am afraid I cannot help you from this site.

The opinions expressed above are the personal opinions of the authors, not of HP.

Remember
To make recommendations or participate please Sign In and post a message. This topic is closed for comments.

Latest conversations HP Latex

Loading...

HP Latex Blog

Loading...