Cancel search

Problem printing on Tyvek

#1 eduardosh a year ago

Hey guys.

I have a Latex 310 and use it for printing on Tyvek.

I'm having some trouble because the ink gets scratched very easily. Actually, it comes out of the substrate if folded or scratched.

Doing some tests, I noticed that if I don't use the optimizer, the ink gets very resistant and doesn't comes out of the substrate in any condition. But by doing that the print quality gets very bad.

Even with 1% of optmizer only, I already have issues with the ink getting off and "breaking".

Does anyone have a suggestion to solve it?

Thanks a lot.

#2 eduardosh a year ago

Here some images to illustrate what I mean

#3 HP-MarcM a year ago

Hi Eduardosh,

I will like to ask to you to let me know more detail about the media you are using in order to see if somebody in here has ever worked with tour media. Since you are already having issues even with just 1% of optimizer and I don't know which media are you using, by now I can just recommend you to use the DuPont Tyvek 1073D that has been tested and Certified by HP. You can find it in the HP Media Solutions Locator.

i'll be waiting for your inputs.

#4 eduardosh a year ago

Hey!

The media I'm using is Tyvek 1079

I'll buy a roll of Tyvek 1073D as you suggested, but looks like there's not much difference between both as I checked on its specifications.

I'll let you know as soon as I get the 1073D and make some tests.

In between, do you have any suggestion on what could be the problem with the ink not absorbing into the Tyvek 1079?

Thanks a lot!

Remember
To make recommendations or participate please Sign In and post a message.

Latest conversations HP Latex

Loading...

HP Latex Blog

Loading...