Cancel search

Print quality issue

#1 --- 2 years ago

Have had an issue with image quality once before, where there was a slimy to the touch, and viewable spottiness within the print. This texture isn't consistent left to right, after printing multiples. It only happened once before now, and the printer has had multiple hours of use between this issue. To resolve it before, the optimizer level was reduced a few points, and it was good to go. Now ive almost bottomed out the op to resolve this problem. After cleaning op heads, no significant difference was found. Increasing op from 11 to 14, before dropping it to 5, tripled the spottiness. 1st time issue arose it was slimy to the touch, 2nd time this issue came up, the slimy texture isnt there. Any ideas for resolving this problem, would be appreciated.

#2 HP-MarcM a year ago

Hi Newimagegraphic,

Hope you're doing good.

Please inform us of what specific substrate is having this issue. Regarding the optimizer please keep within 8-12% as this seems to be a safe value for most substrates.

From the substrate library select the substrate in use and print a test image, if necessary increase the temperature until you get a good result.

Please also check with other substrates and ensure that they have been stored properly and are not expired.

If you still have problems please contact your dealer.

I hope this helps.

Remember
To make recommendations or participate please Sign In and post a message.

Latest conversations HP Latex

Loading...

HP Latex Blog

Loading...