Cancel search

Pantone colors are off

#1 --- a year ago

Hello all,

We're running 2 HP Latex 360's, both with the current firmware, RIP software is Onyx 11. We have also recently moved locations across town. We started noticing that all of our prints have differed in color from previous identical jobs across multiple substrates. Primarily, Pantone colors are printing darker than they should be, but in some other cases it is also lighter (depends on the specfic Pantone color).

We have run through the different image optimizations. Color calibrated each of our substrates. Substrate profiles come from the library accessed through the printer itself. Passes are identical to the previous jobs. Both printers return the same colors.

As a temporary fix we've been printing color swatches through Onyx to find different ink mixtures that are closer to the actual Pantone color and then doing a color replacement, but the better solution would of course be getting the colors to be correct from the start.

Thank you for any assistance

#2 HP-Sonia a year ago

Hello @Pareid

It is really strange behavior just for moving the printer across town. If have calibrated the colors for each substrate and PrintHeads are in good conditions the only thing that it could be affecting the printer is the new site's environment:

-Temperature/humidity are different
-Media storage conditions

My suggestion will be to check that printer is running on the same conditions as in the old site. If after the check the issue persist, please contact your support team.

The opinions expressed above are the personal opinions of the authors, not of HP.

Remember
To make recommendations or participate please Sign In and post a message.

Latest conversations HP Latex

Loading...

HP Latex Blog

Loading...