Cancel search

Missing "Large ink drops"

#1 --- 3 years ago

The last 4 months i'm having problems with my Y-K printheads on a HP 26500 and HP28500 latex printers.

As you can see in the image, the above print has less Large drops of ink than the one below in both yellow and black.

This happenes somewhere between 200ml and 2000ml usage and it happenes on both printheads on the same time. One day it's fine and the other day it's bad. I have this problem on both my HP latex printers.

Since this week it's also happening in the C-LC heads, again on both printers but now with new printheads. I've tried 3 set's (6 printheads) of new C-LC in my HP260 latex and they al gave the same result of less ink (missing large drops)

Firmware HP26500 = SP_11.0.0.2

#2 --- 3 years ago

edit:

I have tried cleaning. Extra PH cleaning is "On" .

I've tried cleaning the printhead contacts, replacing the heads and allignment both manual and auto.

I always test on the same substrat and the same profile and it doesn't matter if i test in the morning when the printer is "cold" or in between jobs.

#3 HP-MarcM 3 years ago

Hi Dutch-User,

I've showed your images to an HP Latex L260 Printer engineer and he told me that you should contact support in order to get proper and personalized help for this kind of issue.

#4 --- 3 years ago

I have already contacted my supplier and they have contacted HP Holland but they cant seem to find what the problem is.
Since we seem to be the only HP latex users with this kind of problem HP holland is not willing to look any closer to our problem (at least that is wat our supplier say's)

I was hoping anyone else had this problem and knows an answer.

Remember
To make recommendations or participate please Sign In and post a message.

Latest conversations HP Latex

Loading...

HP Latex Blog

Loading...