Cancel search

Magenta shift on hp latex 330

HP Latex 330

#1 --- a year ago

The color on all our prints has suddenly color shifted. Anything grey prints with a magenta hue.

It's not just a one media that's affected - I've seen this issue on 2 substrates so far. One of the profiles was a preloaded hp profile. The other is a profile provided by Avery.

I have tried recalibrating several times, cleaning print heads, aligning print heads, and creating a new profile from scratch from the from panel. Nothing has helped.

We've had 2 technicians visit from our reseller. Both were stumped and finally suggested replacing all the printheads - a $600 suggestion that I'm not convinced will do anything.

It's got to be a calibration/icc issue and I'm just not experienced enough to figure it out. Any help would be appreciated.

#2 --- a year ago

Using onyx 12, by the way.

#3 HP-Sonia a year ago

Hello @Wadsworthdes

I will suggest you to Run Colour Calibration Settings > Image-quality maintenance > Colour calibration > Calibrate

If this doesn't give the colour that you are aiming, I will change the Print head and repeat the same action of the colour calibration.

Please keep us informed about it

#4 AdaptiveTextile a year ago

We've had this happen to us several times, even while in the middle of the print. Sometimes the printer will keep printing things with a magenta hue, until magically one day, it stops. I have attached a file that came directly from an HP tier 3 tech, which seemed to help my issues. I still seem to have to run a few printhead cleanings and a calibration daily, but things are better than they were.

The main things that helped me, were to clean the encoder strip, and the line sensor. Be very careful NOT to use chemicals while cleaning the encoder strip.. Use a slightly damp lint free cloth ONLY. Definitely make sure you have the latest printer firmware, and I also suggest to try turning on the "Long Run Consistency Mode" in the media library.

#5 RichardG 12 months ago

I see this was back on 11- 16 for this post but I have and am still having the same issue. today i need a gradiant from black to white and i am getting a magenta hue in the middle of it. I have used new print heads i have done cleaning I have done all that was supposted to fix this and yet the issue is still here. Does anyone have any Idea what to do with this now??

Attachments
   IMG_2230.JPG
#6 HP-Sonia 12 months ago

Hello @RichardG

Probably there are some components in charge of reading colors in the printer with dust or aerosol (waste ink) avoiding their proper functionality. The suggestion would be to replace the PrintHead, perform a color calibration and creating a new ICC profile.

#7 RichardG 12 months ago

I just got off the phone with Grimco tech support and we figured it out. doing a full color test print form the printer and all is well, so we next went to flexi pro 12 and reset our setting to use no color correct from flexi and all prints out as it should. It was in the software not the printer, this issue has eluded me for about 2 months and we now have the issue corected.

thanks for the responce though.

The opinions expressed above are the personal opinions of the authors, not of HP.

Remember
To make recommendations or participate please Sign In and post a message.

Latest conversations HP Latex

Loading...

HP Latex Blog

Loading...