Cancel search

Lighter / Blue bands on print (HP Latex 360)

HP Latex 300 Series

#1 anttreas a year ago

Hi. I'm pretty new to large format, and this printer! I have noticed on a print today, I am getting some intermittent wide bands on the image, with a blue tinge. (approx 1" wide) Any ideas on the cause? Image attached.

Attachments
   IMG_4983.jpg
#2 HP-Sonia a year ago

Hello anttreas!

From the small image, it is hard to tell. But I would suggest to:

  • Check the printheads are not damaged.
  • Check for nozzles out.
  • Replace PH's if over 100% use.
  • Use HP Certified profiled media and profiles from the HP Solution Media Locator and correct print mode.
  • Perform media advance calibration for the media being used.
  • Ensure printer is clean and has all maintenance performed.

I hope this helps to solve your issue.

Was this helpful?Yes0 No0
How can we improve it?
#3 andylambertjkn6491 a year ago

#1 I'm pretty sure the light head needs changing. Is the banding coming from the right side of the printer as you look at it? (the banding appears when the heads are cleaned periodically). We've had the same problem for a long time and haven't found a solution other than changing just changing the LM-LC head. We tend to just change that head more often than the others.

Was this helpful?Yes0 No0
How can we improve it?
#4 HP-Sonia a year ago

Hello andylambertjkn6491!

Check the maintenance cartridge is not faulty or has paper fibers stuck on it or under the carriage. Please let me know if this helps.

Was this helpful?Yes0 No0
How can we improve it?
The opinions expressed above are the personal opinions of the authors, not of HP.

Remember
To make recommendations or participate please Sign In and post a message.

Latest conversations HP Latex

Loading...

HP Latex Blog

Loading...