Cancel search

l25500 marking in the same spot

HP Latex 200 Series

#1 4state 3 years ago

i have had this marking issue on and off for 3 months it is in the same spot on the prints and runs the first few feet of the print then goes away, i have cleaned under the carriage rail with q tips , thought i got it but its back.

any suggestions would be appreciated. its like water or oil is getting on it from somewhere.

#2 HP-MarcM 3 years ago

Hi 4state!

In order to be more helpful, could you please send us a picture, pointing out the issue that you mention?

Besides, which is the name of the media that you are using?

Looking forward to hearing from you so I can be able to understand the spot issue better.

#3 4state 3 years ago

it lines up with the metal on the rollers where my finger is in the second pic.

thnaks

Attachments
   IMG_1752.JPG
   IMG_1753.JPG
#4 HP-MarcM 3 years ago

Hi 4state!

As I can tell from the pictures you send I encourage to you to wash the media with isopropyl alcohol. This is not practical solution for printing but it can be used as a diagnostic tool: by washing only part of the substrate the defects can be made appear (not washed areas) and disappear (washed areas). Hence, I will advise you to get in contact with your media vendor to get a solution.

I strongly recommend to use only materials that are reasonably new and have not been stored for long time.

I hope this answer helps

#5 4state 3 years ago

it does it on vinyl and banner material, i will try to wash it but since it does it on more than one type is seems that it would be in the printer.

thanks

The opinions expressed above are the personal opinions of the authors, not of HP.

Remember
To make recommendations or participate please Sign In and post a message.

Latest conversations HP Latex

Loading...

HP Latex Blog

Loading...