Cancel search

hp latex360 vertical waves in printing NOT HORIZONTAL

#1 Dayboy 2 years ago

It's very odd. I have worked on many printers (mutoh, roland, epson) all solvent printers. First time on Latex... Love it !!! Mostly because there is little or no cure time!!! Quality is great , but I am running avery 1005 wrap material and I'm getting odd results vertically. Normally print lines are horizontal ( with the print head ). Not these. I have re-aligned heads, did a calibration both auto clean heads, so here we go. Result..... better but waves are still visible. Hopefully laminant will help but my experience (solvent) says no. My in-experience (latex) say please frackin' work. lol.

NOTE: the media comes with automatic preset calibration and vaccuum settings.... Wonder if the vacuum settings are wrong?

Has anybody run into this and do you have a solution?

Thanks for help

#2 HP-MarcM 2 years ago

Hi!

In order to be more helpful, could you please send me a picture, pointing out the issue that you mention?

Looking forward to hearing from you so I can be able to understand the spot issue better.

#3 Dayboy 2 years ago

Hello Marc,

Material: Avery 1005 (wrap vinyl)

Attached is photo of issue

Let me tell you what I have tried so far:

clean the heads

aligned the heads

restarted and resent file from scratch

opened file in Photoshop and went through channels to make sure it wasn't the file itself

changed the vacuum settings for the media from 35mm down to 30mm (maybe I could try more but because

the 1005 media is the ONLY media that sometimes gets stuck in the platen, i worry about doing this)

It's preset for 18pass, which is direct from HP/Lexjet for this media...

Any ideas?

Attachments
   IMG_6242.JPG
#4 TG-Frank 2 years ago

In addition to the vacuum, try to reduce input tension too. Reducing vacuum is a good idea too, if you have problems with the media put it on the take-up-roller.

You do not need more than 8 - 12 Passes when printing non-translucent jobs (you don't need 18 Pass). The 1005 is certified, and the downloadable profile is an 8 Pass-Profile.

#5 Dayboy 2 years ago

How do you reduce input tension? Haven't found that setting yet?? and thanks for suggestion.

#6 TG-Frank 2 years ago

You can reduce input tension in the profile options. Enter Substrate Library, selecting the profile and point on "modify" and select the pencil symbol behind the print mode of that media you use. There you will have a button "advanced settings" on the lower left corner of the screen.

A screen appears where some options can be modified. Please change the setting "input tension" to a lower value (you could try the minimum: 4N). See enclosed screen.

Attachments

Remember
To make recommendations or participate please Sign In and post a message.

Latest conversations HP Latex

Loading...

HP Latex Blog

Loading...