Cancel search

54" Cutter won't read barcode

#1 CCSI_Adam a week ago

I have tried everything under the sun to get the cutter working again. I've read every post I can find here hoping someone would have a similar issue with a solution. The cutter just won't even bother to search for the barcode most times. It's behavior is completely erratic. Sometimes the sensor will scan right past it until it gets up into the art and is looking for the barcode up there, sometimes it will VERY slowly scan all the way down the sheet and error out, sometimes it just freezes with "PLEASE WAIT" on the display, sometimes it will look like it reads the barcode just fine then says it can't see it.

It takes me hours to get it to cut one job. A combination of restarting everything, repositioning and luck. Any ideas what could possibly be happening? I've uploaded two videos to a shared google photos album: https://photos.app.goo.gl/7JQxBypFNxQucaLU8

#2 HP-ColorGuy a week ago

In the videos, I see a couple of things that might be contributing to the issue.

First, the right-most pinch roller should be positioned outside of (between the edge of the sheet and the black registration mark) of the registration mark. In the video, it is located inside of the mark - see attached screen grab that shows the incorrect position of the PR assembly. Make sure that the leftmost PR assy is also placed outside of the left registration marks. Al 4 PR assy need to be in contact with the media during scanning and cutting.

Second, the sheet is not loaded square in the cutter. Note the media movement which scanning to barcode. This is likely resulting in an incomplete read of the barcode. Load the sheet squarely in the cutter, so that the media is stationary while the barcode is being scanned.

Next, ensure that the cutter firmware is up to date - md9985_035. Here is a link to obtain current firmware for the cutter and printer: https://support.hp.com/us-en/drivers/selfservice/hp-latex-335-print-and-cut-solution/15946111

Finally, make sure that the OPOS sensor is dropping into physical contact ( it should touch the media) with the media when scanning barcode and searching for registration marks.

Hope this helps.

Attachments
Was this helpful?Yes0 No0
How can we improve it?
The opinions expressed above are the personal opinions of the authors, not of HP.

Remember
To make recommendations or participate please Sign In and post a message.

Latest conversations HP Latex

Loading...

HP Latex Blog

Loading...