Cancel search

Re: FlexiPRINT Wallart Option: no projects shown

#1 TG-FrankW 4 years ago

I have tried to use the Wallart-Extension for FlexiPRINT to connect to jobs at, but the HP wallart window don't show any. I have tried several settings, but sometimes I've got messages about wrong parameters, sometimes it looks like it reads something, but nothing happens.

Is there anything wrong with my HP WallArt-URL (see enclosed attachment)? Or do I need to activate something at the WallArt-Settings?

#2 HP-MarcM 4 years ago

According to the image attached, you should check the HP WallArt URL parameter you enetered to FlexiPRINT.

It can be found at your HP WallArt account settings à Workflow Integration tab à JDF Connection.

There you will find an URL

You should make sure that the JDF connectivity is enabled on your HP WallArt account.

Hope it helps

#3 TG-FrankW 4 years ago

Thank you for the quick answer. I thought that it could have something to do with JDF, but I had only activated it before asking here, haven't used the URL before.

But: still it doesn't work. when setting up the JDF-URL as the URL in FlexiPRINT (better said FlexiSIGN-PRO SP6) and pointing on actualize, I get the message invalid parameters (even with a trailing https:// or not).

Is there any different password needed, or the original login password?

#4 HP-MarcM 4 years ago

Hi agin,

I've noticed in the second image that you haven't introduce the whole link (, you should include the "https://".

Can you try it, with the whole link, and see if it works. If not let me know.

#5 TG-FrankW 4 years ago

I have tried both.

#6 HP-MarcM 4 years ago

Ok, let me continue investigating

#7 HP-MarcM 4 years ago

Hi again,

The HP WallArt teams asked me if you can check if you introduced yous user name properly, since in the images, in the The HP WallArt User box there is an email. You can find this on the settings of your HP WallArt account:

#8 HP-MarcM 4 years ago

I've just upload a couple of tutorials about this topic that have been developed by the HP WallArt team.

Here you have the link:

HP WallArt SAi JDF Workflow Integration Tutorial

#9 TG-FrankW 4 years ago

Still no success. I have enabled JDF, have copied the correct URL into flexi, have varied the password inbetween, have used the user name instead of mail adress, have verifyed the password several times through regular login ... I'm near to give up, get "Authentification denied".

Are there any restrictions I don't know? Which IP-Port does this communication uses?

#10 TG-FrankW 4 years ago

Shame on me. Shortly before giving it up completely, I have given the configuration another try. I have checked the manual more carefully, and have seen that JDF authentification should to be off (I have it on "on" on my screendump above too).

After switching JDF-authentification off, it works. After days of testing, I nearly freaked out .

#11 HP-MarcM 4 years ago

Thank you for your feedback. I'm glad that the tutorial finally help you.

#12 TG-FrankW 4 years ago

It doesn't help as long as I just look at the pictures. I should have to learn reading too .

Thank you.

#13 HP-Jose 4 years ago

have you checked that you have the right version of the rip?

switching off authentication is good for testing, however you should activate it back as soon as possible so your jobs can only be accessed by your rip, exclusively.

This all means your problem is surely on the authentication, what makes me think that you may have a password issue.

Try to change it from the settings, and then use the new one in the rip.

hope this helps

#14 TG-FrankW 4 years ago

There is an authentification, but not a JDF authentification. No access without username and password.

The RIP is ok. Everything works now.

The opinions expressed above are the personal opinions of the authors, not of HP.

To make recommendations or participate please Sign In and post a message.

Latest conversations HP Latex


HP Latex Blog