Cancel search

LM/LC banding & color shift

#1 ntruskey8452 2 months ago

Hello!

Asking around while I wait to hear back from HP. I noticed a sudden, and significant color shift (grey went from green/yellow cast to pink). My first course of action was to replace the lm/lc printhead since it was already out of warranty. However when I ran a color calibration there was noticable banding in the LM/LC color blocks. Nothing unusual came up when I printed the standard test plots.

I've also run through the following: Force Drop detection - checked out, numbers weren't unusual Printhead cleaning - multiple times Cleaned printhead electrical connections Printhead replacement - 2x Encoder strip cleaning

I'm a little stumped at this point. Any suggestions on what this might be, or what else I should try?

Attachments
   IMG_8518.jpg
#2 HP Daniela Ciolompea 2 months ago

Hi @ntruskey8452,

It seems to be a regular behaviour. Is this banding on color calibration happening in all the substrates?

Was this helpful?Yes0 No0
How can we improve it?
#3 ntruskey8452 2 months ago

Yes, the banding is consistent amongst multiple substrates, both nonwoven and vinyl.

Was this helpful?Yes0 No0
How can we improve it?
#4 HP Daniela Ciolompea 2 months ago

Hi @ntruskey8452,

I can confirm that this is normal behavior. Make sure you are doing the CLC on different print modes in different passes with the same behavior. If this does not help, I suggest getting in contact with your support representative.

Was this helpful?Yes0 No0
How can we improve it?
The opinions expressed above are the personal opinions of the authors, not of HP.

Remember
To make recommendations or participate please Sign In and post a message.

Latest conversations HP Latex

Loading...

HP Latex Blog

Loading...

Learn
A place to learn, grow and discover