Cancel search

HP Latex 570 grains print

#1 chroma a month ago

I don't know if anyone else has had this issue but all of our light colours show grains in them for some reason. We have done all the calibration, changed inks ,changed heads and done everything that we have been told but problem still occurring. I feel like this is a icc issue but cannot figure it out. If anyone has any solutions

#2 HP Daniela Ciolompea a month ago

Hi @chroma,

It would be recommendable to try with different kinds of media to know if this issue could be directly related to the used material.

As Printheads and inks have already been checked, this issue could be also related to an unalignment or the substrate advance. Graininess may be attributable to substrate-advance problems. Because of this, you may try with a substrate-advance check plot. You may need to adjust the rate at which the substrate advances. The substrate advance determines the placement of dots on the substrate. It is recommendable to clean the OMAS sensor and perform a substrate advance calibration as well.

Also, there is the option to use a higher number of passes: you will probably see less grain with ten or more passes.

If you don't see any difference yet after trying this, please contact your support representative.

Was this helpful?Yes0 No0
How can we improve it?
The opinions expressed above are the personal opinions of the authors, not of HP.

Remember
To make recommendations or participate please Sign In and post a message.

Latest conversations HP Latex

Loading...

HP Latex Blog

Loading...

Learn
A place to learn, grow and discover