Cancel search

Grinding Noise (Clutch Actuator?)

#1 emma.lesuer6936 a month ago

Hello, My HP LATEX 570 is making a grinding noise when moving the material forward. I read some where that it might be the clutch actuator that is disengaged, but my noise is coming from the right side of my printer and not the left. Any ideas of how to fix this? Sounds like the gears are grinding on each other.

#2 ivoslbg5445 a month ago

#1 On printer menu - Roll - Load - see the "Wiper roller" check box if it's checked - the gears are turning and the noise is terrible (you can see them on the right side behind the black removable roll over the blue locking lever)... If this option is unchecked but wheels are still turning, sometimes after restarting printer they stop...But if it's not the case...may be you have to call tech support...

Was this helpful?Yes1 No0
100% of users thought this content was helpful.
How can we improve it?
#3 HP Daniela Ciolompea a month ago

Hi @emma.lesuer6936,

It depends if the issue happens only with one type of media or with more. If the issue happens only with one type, then you need to make sure the media type loaded corresponds to the one configured in the printer. If it happens with all of them, you might need to contact service support.

Was this helpful?Yes1 No0
100% of users thought this content was helpful.
How can we improve it?
The opinions expressed above are the personal opinions of the authors, not of HP.

Remember
To make recommendations or participate please Sign In and post a message.

Latest conversations HP Latex

Loading...

HP Latex Blog

Loading...